Replying to Facebook Messages in Dixa older than 24 hours
Incident Report for Dixa
Resolved
As a result of Facebook’s recent changes we have updated our service with a workaround. Your Dixa will automatically send a message to the customer, if the conversation is still open, reminding them to get back to you so that the standard messenger window is renewed by another 24 hours. If you do not wish to have that automatically and rather get back to your customers directly on Facebook write an email to friends@dixa.com
Posted Mar 06, 2020 - 17:05 CET
Identified
Today, Facebook introduced updates to their platform to help businesses deliver relevant, personalized and timely messages to people.

From today, Messenger has updated its standard messenger window to 24 hours. This means that you will still be able to connect with your customers, send rich messages and follow-up with them inside that 24-hour period through Dixa, but you won’t be able to send them a message from Dixa once that time window is over. If you try to reply to a message that is more than 24 hours old you will get a “sending failed” error and the message won’t be sent to your customer.

We are looking into possible workarounds today so this window of 24 hours can be expanded. Meanwhile, please respond to messages older than 24 hours directly in Facebook.

This page will be updated once we have more news.

For more info, please reach out to us at friends@dixa.com
Posted Mar 05, 2020 - 12:23 CET
This incident affected: Other Channels (Facebook Messenger & Instagram).