Issues when accessing Conversational Analytics
Incident Report for Dixa
Resolved
Services are up and running again.
Posted Mar 06, 2020 - 16:23 CET
Investigating
We are currently experiencing some issues accessing our analytics services. We expect it to be up running again shortly. Sorry for the inconvenience.
Posted Mar 06, 2020 - 15:53 CET
This incident affected: Agent Interface (Agent Interface).