Audio issues in Denmark
Incident Report for Dixa
Resolved
After thorough investigation, we have confirmed that this issue was related to the issues TDC has experienced today. This was not related to the phone setup in Dixa. The issue has not been fully resolved by TDC yet, but it is possible to follow the progress at: https://erhvervkundeservice.tdc.dk/driftsinformation/driftsinformation

For questions, feel free to reach out to our support at friends@dixa.com
Posted Feb 02, 2021 - 17:11 CET
Update
Customers with telephony based on Denmark, are still experiencing audio issues. We suspect that this is related to the issues TDC are experiencing right now, which can be found on their status page. https://erhvervkundeservice.tdc.dk/driftsinformation/driftsinformation
We will keep you updated on this matter.
Posted Feb 02, 2021 - 11:40 CET
Investigating
Some of our customers with telephony based in Denmark are experiencing audio issues while on calls. We are investigating the situation.
Posted Feb 02, 2021 - 10:36 CET
This incident affected: Telephony & SMS (Inbound).