We are receiving reports that certain queries in Analytics are failing.
Incident Report for Dixa
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 21:26 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2020 - 21:02 CEST
Update
This is a display issue, all events are stored durably.
Posted Jul 29, 2020 - 20:52 CEST
Investigating
We are currently investigating this issue.
Posted Jul 29, 2020 - 20:08 CEST
This incident affected: Agent Interface (Analytics).