Partially degraded performance of analytics
Incident Report for Dixa
Postmortem

On January the 1st 2021, 5:30 pm CET a few of our customers experienced issues with their analytics. Agents were not able to load analytics page. This was caused by an outage at one of our analytics provider. The issue was resolved by our carrier on January the 2nd, 11:38 am CET.

We performed a Root Cause Analysis of this incident and are implementing solutions in order to prevent such instances from happening in the future.

We sincerely apologise for any inconvenience that this may have caused.

Posted Jan 22, 2021 - 12:19 CET

Resolved
We have experienced some difficulties with our carrier for analytics. They were notified immediately and shortly after deployed a fix for the issue. The system has been stable since then. We apologies for the inconvenience.
Posted Jan 01, 2021 - 17:30 CET