Some articles not loading on Dixa Knowledge

Incident Report for Dixa

Resolved

The issue has been resolved.
Posted Jul 08, 2025 - 11:22 CEST

Monitoring

The fix has been implemented and the articles are loading as expected.
Posted Jul 08, 2025 - 10:58 CEST

Identified

The issue has been identified and we are working on implementing the fix.
Posted Jul 08, 2025 - 10:54 CEST

Investigating

We've noticed that some of the articles are not loading on Dixa Knowledge base. We are investigating the issue.
Posted Jul 08, 2025 - 10:41 CEST
This incident affected: Knowledge.