Inbound calls from a specific carrier are not coming through
Incident Report for Dixa
Resolved
The issue is now verified as resolved. We have investigated the logs during the outage, and no calls where lost.
Posted Jun 06, 2019 - 12:36 CEST
Monitoring
Our affected carrier have reported the issue to be fixed. We will continue to monitor the situation.
Posted Jun 06, 2019 - 12:04 CEST
Investigating
A specific telephony carrier used for a small minority of inbound calls is having an outage. We are currently collecting more information.
Posted Jun 06, 2019 - 10:51 CEST
This incident affected: Telephony & SMS (Inbound).