Degraded performance
Incident Report for Dixa
Postmortem

On Monday, 30th of August 2021 at 10.31 CEST Dixa was informed by a monitoring tool of a service timeout.

Shortly after, at 10:48 CEST reports came in from some Dixa customers about the platform performing on a lower level than usual capacity.

After a brief investigation, we concluded that the affected service was performing as expected and service timeouts had been recovered to a normal state.

At 11:52 CEST, we received confirmation that all services were working again as expected. Investigation did not bring the root cause of the reconnections but did bring to light why the services didn't scale up to handle the increased reconnection count.

Steps were taken to prevent this from happening in the future. We apologize for any inconvenience this may have caused.

Posted Sep 07, 2021 - 08:28 CEST

Resolved
We are happy to report that the issue on degraded performance have been resolved. Thank you for your patience. Postmortem to follow.
Posted Aug 30, 2021 - 13:57 CEST
Monitoring
Our team has identified the issue and deployed a fix. We now see significant improvements on performance and will continue to monitor to ensure full recovery. We expect to provide another update in two hours
Posted Aug 30, 2021 - 11:52 CEST
Update
Our team is still investigating the performance affecting the Agent interface. We see improvements on performance. Next update at 11.55
Posted Aug 30, 2021 - 11:30 CEST
Investigating
We are experiencing some difficulties with degraded performance on the agent interface. We are investigating the matter.

Next update at 11.25
Posted Aug 30, 2021 - 10:56 CEST
This incident affected: Agent Interface (Agent Interface).