Delays on dashboard and in analytics
Incident Report for Dixa
Resolved
All known issues to this incident have been resolved. We thank you for your patience and cooperation.
Posted Dec 10, 2024 - 07:59 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2024 - 07:45 CET
Identified
We've identified the problem and are actively working on resolving it.

Next update in 15 minutes.
Posted Dec 10, 2024 - 07:44 CET
Update
We are continuing to investigate this issue.
Posted Dec 10, 2024 - 07:39 CET
Investigating
The platform is showing slight delays in updating the dashboard as well as analytics. Agents on presence on the dashboard is shown inconsistently. We are investigating the issue and will be updating this page accordingly.
Posted Dec 10, 2024 - 07:32 CET
This incident affected: Agent Interface (Analytics, Search, Dashboard).