Degraded performance - AI features

Incident Report for Dixa

Postmortem

On Tuesday the 4th of March, we first experienced a brief outage affecting our AI features caused by an incident with one our third-party sub-providers. This lead to the following services not working within the timeframe of the incident: Mim Chatbot, Agent Co-pilot, Intent Detection and AI CSAT summaries.

We apologize for the inconvenience

Posted Mar 09, 2025 - 07:38 CET

Resolved

All known issues related to this incident have been resolved. We thank you for your patience and cooperation.

Post mortem about this incident will be posted within 5 business days.
Posted Mar 04, 2025 - 18:01 CET

Identified

Our teams have now identified the issue. We are working on a fix that will resolve the issue. We will provide more information soon.

Next update at 18:30 CET
Posted Mar 04, 2025 - 17:31 CET

Investigating

We are experiencing some difficulties with our AI features. We are investigating the matter.

Next update at 17:30 CET
Posted Mar 04, 2025 - 16:42 CET
This incident affected: Agent Interface (Agent Interface) and Other Channels (Chat & Dixa Messenger).