We are getting reports that the login to the agent-interface is broken for some users
Incident Report for Dixa
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 16:57 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2020 - 15:51 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 02, 2020 - 15:42 CEST
Investigating
We are currently investigating this issue.
Posted Jul 02, 2020 - 15:29 CEST
This incident affected: Agent Interface.