Degraded performance - Outbound emails
Incident Report for Dixa
Postmortem

On Tuesday the 19th of January 2021, 7:18 am CET we started getting alerts and seeing that our outbound emails were being delayed by our carrier. It didn’t cause any disruption to work for agents in Dixa, as the outbound emails were just added to a queue, and successfully sent after a short period.  

After investigation, a wrongly configured email integration caused our email provider to experience delays handling the load. 

The issue was resolved at 11:56 am CET. 

We performed a Root Cause Analysis of this incident and are implementing solutions in order to prevent such instances from happening in the future. We sincerely apologise for any inconvenience that this may have caused.

Posted Jan 27, 2021 - 10:44 CET

Resolved
This incident has been resolved.
Posted Jan 19, 2021 - 13:59 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 19, 2021 - 13:29 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 19, 2021 - 12:59 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 19, 2021 - 12:29 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 19, 2021 - 11:57 CET
Update
We are happy to inform, that our team have deployed a fix for the issue. We are seeing significant improvements for all outbound emails being sent without any delay. All former emails before the fix have been delivered. We will continue to monitor the results.

Next update at 12:30
Posted Jan 19, 2021 - 11:56 CET
Update
We are still seeing some delay on outbound emails being sent.

Next update at 12:20
Posted Jan 19, 2021 - 11:49 CET
Monitoring
We are still seeing some delay on outbound emails being sent.

Next update at 11:50
Posted Jan 19, 2021 - 11:19 CET
Update
We are still seeing some delay on outbound emails being sent.

Next update at 11:20
Posted Jan 19, 2021 - 10:49 CET
Update
We are still seeing some delay on outbound emails being sent.

Next update at 10:50
Posted Jan 19, 2021 - 10:21 CET
Update
We are still seeing some delay on outbound emails being sent.

Next update at 10:20
Posted Jan 19, 2021 - 09:51 CET
Update
We are still seeing some delay on outbound emails being sent.

Next update at 09:50
Posted Jan 19, 2021 - 09:26 CET
Update
We are still seeing some delay on outbound emails being sent.

Next update at 09:20
Posted Jan 19, 2021 - 08:54 CET
Update
We are still seeing some delay on outbound emails being sent.

Next update at 08:50
Posted Jan 19, 2021 - 08:19 CET
Update
We are still seeing some delay on outbound emails being sent.

Next update at 08:20
Posted Jan 19, 2021 - 07:53 CET
Identified
Our team have identified an issue with our email carrier that causes some delay of outbound emails being sent. We are working on a fix, that will resolve the issue. We will provide more information soon.

Next update at 07:50
Posted Jan 19, 2021 - 07:18 CET
This incident affected: Email (Outbound).