Conversation performance affected
Incident Report for Dixa
Postmortem

On Tuesday, 31st of August at 11.59PM CEST Dixa was informed by monitoring alerts that a third party provider was experiencing performance issues affecting Voice for some customers.

At 00.05AM CEST, we received the first reports from customers that this was affecting the Dixa platform.

After an investigation from our Engineering team we identified the error and saw immediate improvement on our services at 00.15AM CEST.

Our team continued to monitor the platform performance and shortly after customers confirmed that performance was stable.

We apologize for any inconvenience this may have caused.

Posted Sep 08, 2021 - 11:45 CEST

Resolved
We are happy to report that the issue have been resolved. Thank you for your patience. Postmortem to follow.
Posted Sep 01, 2021 - 02:52 CEST
Monitoring
Our teams has now identified the issue and seeing improvements in performance. We will continue to monitor and provide additional information in two hours. Thank you for your patience.
Posted Sep 01, 2021 - 00:56 CEST
Investigating
We are investigating reports of issues with telephony and chat for some customers. We will provide additional information at 01.00
Posted Sep 01, 2021 - 00:22 CEST
This incident affected: Telephony & SMS (Inbound, Outbound, WebRTC) and Other Channels (Chat & Dixa Messenger).