Degraded performance - telephony

Incident Report for Dixa

Resolved

All known issues to this incident have been resolved. We thank you for your patience and cooperation.
Posted Dec 12, 2024 - 18:46 CET

Identified

Our teams has now identified the issue. A fix has been applied that resolves the issue.
Posted Dec 12, 2024 - 18:29 CET

Investigating

Inbound calls are dropping for some numbers, only affecting a small number of calls in France. We are currently investigating this issue.
Posted Dec 12, 2024 - 16:23 CET
This incident affected: Telephony & SMS (Inbound).