Degraded performance
Incident Report for Dixa
Resolved
This incident has been resolved.
Posted Nov 26, 2021 - 12:42 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2021 - 12:29 CET
Investigating
Some agents are experiencing issues logging in to the platform. We are investigating the matter.

Next update at 12:37 CET
Posted Nov 26, 2021 - 12:07 CET
This incident affected: Agent Interface.