Update
The scheduled maintenance has been completed.
Posted Apr 08, 2026 - 09:30 CEST
Completed
The scheduled maintenance has been completed.
Posted Apr 08, 2026 - 08:30 CEST
Scheduled
We will be migrating to a new network ingress controller to be more secure and maintainable. There are no disruptions expected and no changes from the customers perspective.
Posted Mar 31, 2026 - 14:28 CEST
This scheduled maintenance affected: Agent Interface (Agent Interface, Analytics, Search, Conversation Offers (WSS connection), Knowledge management, Dashboard), Telephony & SMS (Inbound, Outbound, WebRTC, SMS), Email (Inbound, Outbound), Other Channels (Facebook Messenger & Instagram, WhatsApp, Chat & Dixa Messenger, Trustpilot), Integrations (Custom Cards, Dixa API, Exports API and Integrations API, Outbound Webhooks, Inbound Webhooks, Data Sync Integrations), AI Features (AI Copilot, Mim AI agent, Voice transcripts, Intent detection, Smart Replies), Dixa Knowledge (Knowledge Bases), and Conversation Routing (Automations, Flows).