Degraded performance - AI Voice transcript

Incident Report for Dixa

Postmortem

Dixa experienced issues with transcription on Tuesday 27th January 2026 between 11:27 and 13:15 CET

Timeline

  • At 10:22 CET / 4:22 EST Azure reports issues on the Azure OpenAI Service
  • At 11:27 CET / 5:27 EST the first issues with transcriptions start to happen at Dixa. At 11:46 CET / 5:46 EST Dixa investigates unrelated issues with live chats and calls.
  • At 12:16 CET / 6:16 EST While investigating the unrelated issues, Dixa noticed the issues with transcriptions.
  • At 13:15 CET / 7:15 EST Transcription issues disappear.

Impact
Transcriptions were not available or delayed in the specified timeframe.

Root cause
Our provider for AI voice transcriptions, Azure, reported issues. According to their status:
Between 09:22 UTC and 16:12 UTC on 27 January 2026, and again between 11:14 UTC and 13:35 UTC on 29 January 2026, a platform issue resulted in an impact to the Azure OpenAI Service in the Sweden Central region. Impacted customers may have experienced HTTP 500/503 errors, failed inference requests, and/or issues with model deployment metadata. This issue also affected the Agent Service and other downstream AI Services dependent on Azure OpenAI in this region.

Immediate solution
We monitored the situation until it was fixed.

Long-term solution (where applicable)
We could consider changing region for our service if the issues become more frequent. Otherwise, Azure has been reliable enough to keep the current infrastructure. Furthermore, Azure made improvements on their side to prevent this situation from happening again.

Posted Feb 02, 2026 - 13:40 CET

Resolved

All known issues to this incident have been resolved by our partner. We thank you for your patience and cooperation.

Post mortem about this incident will be posted within 5 business days.
Posted Jan 27, 2026 - 13:36 CET

Identified

We have identified the issue as related to one of our providers. We continue to monitor the situation closely.

Next update: 14:00 CET
Posted Jan 27, 2026 - 13:10 CET

Investigating

We are experiencing some difficulties with AI Voice transcripts. We are investigating the matter.

Next update at 13:00 CET
Posted Jan 27, 2026 - 12:41 CET
This incident affected: AI Features (Voice transcripts).