Some inbound text messages to Danish numbers don't reach Dixa
Incident Report for Dixa
Resolved
We received the update from our provider that the issue was resolved.
We are sorry for any inconvenience this has caused.
Posted Jun 20, 2024 - 18:55 CEST
Update
We are continuing to investigate this issue.
Posted Jun 17, 2024 - 09:08 CEST
Investigating
We are currently investigating with our provider. We are sorry for the inconvenience this might cause.
Posted Jun 14, 2024 - 15:55 CEST
This incident affected: Telephony & SMS (Inbound, SMS).