General platform instability
Incident Report for Dixa
Resolved
This incident has been resolved.
Posted Aug 17, 2020 - 17:49 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2020 - 15:48 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 17, 2020 - 15:14 CEST
Update
We are continuing to investigate this issue.
Posted Aug 17, 2020 - 14:46 CEST
Update
We are continuing to investigate this issue.
Posted Aug 17, 2020 - 14:28 CEST
Investigating
We are currently investigating this issue.
Posted Aug 17, 2020 - 14:27 CEST
This incident affected: Agent Interface.