Partially degraded performance of inbound calls
Incident Report for Dixa
Postmortem

Dear Customers,

Our telephony provider has conducted an analysis of the issues that cause a partial outage of inbound telephony and provided us with a reason.
According to available data, one of their signaling IPs of the upstreams has been experiencing a DDoS attack which has been mitigated on their end. This has caused NoACK behavior, where ACK was not being received to our 200 OK from the upstream end. The service is now operational and investigation is being held on the upstream side to prevent this from re-occurring.

Apologies for any inconvenience caused.

Posted Jun 10, 2021 - 14:14 CEST

Resolved
The issue has been resolved.

Please reach out to friends@dixa.com if you still experience issues.
Posted May 28, 2021 - 14:51 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 28, 2021 - 12:59 CEST
Identified
We have now identified an issue together with our telephony provider and they have confirmed that the connection has stabilized. We continue monitoring the situation with the customers that faced some issues and it is being already confirmed from their side that the calls go through.
Posted May 28, 2021 - 12:59 CEST
Investigating
Some of the inbound calls for some countries are not coming through. We are investigating the issue with the telephony provider.
Posted May 28, 2021 - 12:18 CEST
This incident affected: Telephony (Inbound).