Degraded performance - Real Time Dashboard

Incident Report for Dixa

Resolved

All known issues to this incident have been resolved. We thank you for your patience and cooperation.
Posted Apr 01, 2025 - 22:17 CEST

Monitoring

We are happy to inform, that our teams have deployed a fix for the issue. We will continue to monitor the results.
Posted Apr 01, 2025 - 20:02 CEST

Identified

Our teams has now identified the issue. We are working on a fix, that will resolve the issue. We will provide more information soon.
Posted Apr 01, 2025 - 15:49 CEST

Update

We are continuing to investigate this.
Posted Apr 01, 2025 - 13:51 CEST

Investigating

We are experiencing some inconsistencies with the Real Time Dashboard, specifically with the number of assigned conversations shown. We are investigating the matter.
Posted Apr 01, 2025 - 12:42 CEST
This incident affected: Agent Interface (Dashboard).