Degraded performance - Contact Search in Outbound Calling

Incident Report for Dixa

Resolved

All known issues to this incident have been resolved. We thank you for your patience and cooperation.
Posted Jan 06, 2026 - 16:40 CET

Monitoring

We are happy to inform, that our teams have deployed a fix for the issue. We will continue to monitor the results.
Posted Jan 06, 2026 - 16:35 CET

Identified

Our teams has now identified the issue. We are working on a fix, that will resolve the issue.
Posted Jan 06, 2026 - 16:32 CET

Investigating

We are experiencing some difficulties with searching for contacts when making outbound calls. We are investigating the matter. In the short term, we recommend pasting phone numbers in directly.
Posted Jan 06, 2026 - 16:24 CET
This incident affected: Telephony & SMS (Outbound).