Degraded performance on telephony
Incident Report for Dixa
Resolved
This incident has been resolved.
Posted Feb 21, 2022 - 12:15 CET
Investigating
We are currently investigating this issue.
Posted Feb 21, 2022 - 11:51 CET
This incident affected: Telephony & SMS (Inbound, Outbound).