Temporary platform outage
Incident Report for Dixa
Resolved
This incident has been resolved.
Posted Oct 29, 2018 - 15:25 CET
Monitoring
While conducting a routine capacity increase, we accidentally deployed a software component to an invalid version. The update caused the platform to lack the required resources to handle all incoming API requests. The error was immediately identified by our monitoring, and was fixed in under 8 minutes. We apologize for the inconvenience cause by the outage. The issue started at 9:30 UTC and was resolved at 9:38 UTC.
Posted Oct 29, 2018 - 12:06 CET