Degraded performance - Analytics 2.0
Incident Report for Dixa
Resolved
All known issues to this incident have been resolved. We thank you for your patience and cooperation.

Post mortem about this incident will be posted within five business days
Posted Apr 19, 2022 - 16:29 CEST
Update
We continue to monitor Analytics 2.0. We still notice some delays in the responses.

We will keep you posted.
Posted Apr 19, 2022 - 15:22 CEST
Update
We are continuing to see stability in Analytics 2.0. We will continue monitoring and follow up at 15:00hs
Posted Apr 19, 2022 - 14:32 CEST
Monitoring
Our engineers implemented a fix and the service has been restored. We are monitoring the results.

Next update: 13:45hs.
Posted Apr 19, 2022 - 13:15 CEST
Update
Our developers are stills investigating and working on the case.

We will keep you updated.
Posted Apr 19, 2022 - 11:55 CEST
Identified
We are experiencing some difficulties with Analytics 2.0.
We are currently working to restore the system.

Please, note Analytics 3.0 is Operational.
We will keep you posted.
Posted Apr 18, 2022 - 11:00 CEST
This incident affected: Agent Interface (Analytics).