General platform instability
Incident Report for Dixa
Postmortem

On October 27th 2020, 1:00 pm CEST a number of our customers experienced issues when asked to reconnect to the Dixa platform. This was caused by deploying a release which led to a server outage.

The issue was resolved at 1:15 pm CEST. The immediate solution of rolling back the release and restarting the affected server led to the resolution of this issue.

We performed a Root Cause Analysis of this incident and are implementing solutions in order to prevent such instances from happening in the future.

We sincerely apologise for any inconvenience that this may have caused.

Posted Nov 02, 2020 - 16:37 CET

Resolved
All known issues to this incident have been resolved.

We thank you for your patience and cooperation.

Post mortem about this incident will be posted within 5 business days.
Posted Oct 27, 2020 - 13:34 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 27, 2020 - 13:18 CET
Investigating
We have received reports of instability in the platform, affecting login to the Dixa platform. We are investigating the issue.

Next update at 1:45 PM CET
Posted Oct 27, 2020 - 13:15 CET
This incident affected: Agent Interface.