Some emails ending up in junk folder
Incident Report for Dixa
Resolved
This incident has been resolved.
Posted Feb 12, 2024 - 14:59 CET
Update
Over the past weeks, we have worked with subcontractors to find a sustainable solution. While some customers are seeing positive progress, we are unfortunately still getting feedback from some customers who are still missing the login emails.

If you are one of the few, then please follow this Microsoft guide to release the login email from within the Microsoft 365 Security portal (this requires admin access, preferably handled by your it department)

1. Go to http://security.microsoft.com under the menu "Email & collaboration" click "Review," and select "Quarantine"

2. Select all emails from robot@dixa.com with the subject "Sign in to Dixa" with the login content, then click "Release". Emails will be released to the users' inboxes.

3. To help us reach you with our emails, we would also request that you submit our emails for review by clicking the "More" dropdown and selecting "Submit for review". When submitting, click the option "Should not have been blocked (false positive)" to inform Microsoft that we are a credible email sender.

4. If the latest email was received more than 10 minutes ago, the token has expired and the agent needs to request a new login email from http://dixa.com/signin

By doing this, you will release the quarantined login emails from Dixa to your agents. If you have any questions, please contact our support team.
Posted Jan 09, 2024 - 13:59 CET
Update
Over the last month, some customers have experienced issues with emails outbound from Dixa ending up in the junk folder if the recipient email was hosted on Microsoft platforms (O365, Live, etc.)

It is important to state that no emails are lost, they are simply misplaced in the junk folder of the end-user email application.

We have been working around the clock to ensure that everything sent out through Dixa is well-formatted and within the limits of how a “good email” should be formatted. This has made some improvements, but we are still hearing of issues for some customers. We will continue to work with Microsoft for a proper solution to make sure, that all emails end up in the inbox and not marked as junk.

We will leave this incident open and will continue to update as we progress.
Posted Dec 15, 2023 - 13:24 CET
Investigating
Some customers are finding their login emails ending up in the spam or junk folders when customers are using Microsoft Outlook and/or Office 365. We are investigating the issue, and working closely with subcontractors to find a solution.

For the time being please look in your spam and junk folders if you are missing your login mail.
Posted Nov 13, 2023 - 09:34 CET