Facebook Messenger and Instagram outage
Incident Report for Dixa
Resolved
All known issues to this incident have been resolved. We thank you for your patience and cooperation.

Post mortem about this incident will be posted within 5 business days.
Posted Feb 23, 2022 - 17:32 CET
Update
The communication with Meta is still ongoing to resolve this issue.
For now, we are advising clients to check Facebook and Instagram directly for new messages / replies and answer directly from there.
All our affected clients have been contacted directly, we will update this page when we have more information or within 12 hours.
Posted Feb 23, 2022 - 16:37 CET
Update
We are currently experiencing issues with the Dixa Facebook application used for both Facebook Messenger and Instagram. If you are still using the old implementation of Facebook Messenger, you are not affected by this issue.
We are in ongoing communication with Meta to resolve the issue as soon as possible and will update this page when we have more information to share or in 3 hours.
Posted Feb 23, 2022 - 11:58 CET
Identified
We are currently experiencing issues with the Dixa Facebook application used for both Facebook Messenger and Instagram. If you are still using the old implementation of Facebook Messenger, you are not affected by this issue.
We are in ongoing communication with Meta to resolve the issue as soon as possible and will update this page when we have more information to share or in 3 hours.
Posted Feb 23, 2022 - 11:57 CET
This incident affected: Other Channels (Facebook Messenger & Instagram).