Degraded performance
Incident Report for Dixa
Postmortem

Summary:
Between the hours of 17:00 to 18:20 CET on 10/03/2022, the Send button for Chat conversation within Dixa was unresponsive.

The Send button for the Chat did not react to any inputs from the Agent's interface, so the agents could not respond to the customers. Note that this did not affect Dixa Messenger.  

We received a total of 8 conversations referring to the event from 17 to 17:30.

The incident management process was triggered following the client's reports.  
Our incident manager involved the relevant engineering teams and management at 17:09 CET.

At 17:34 CET, a fix was implemented on our support environment, successfully reestablishing the functionality. After 5 minutes, this fix reached all affected customers.

Timeline (all times are in CET):
17:00 We got the first incoming conversations reporting this.
17:09 Incident management process initiated.
17:34 Issue identified
17:39 Fix implemented.
18:09 Monitoring phase.
18:20 Event concluded.

Posted Mar 23, 2022 - 10:36 CET

Resolved
All known issues to this incident have been resolved. We thank you for your patience and cooperation.

Post mortem about this incident will be posted within 5 business days.
Posted Mar 10, 2022 - 18:20 CET
Monitoring
We are happy to inform you that our teams have deployed a fix for the issue. We will continue to monitor the results.

If you are unable to send messages on Chat, please reload Dixa.
Posted Mar 10, 2022 - 18:09 CET
Identified
Our team has now identified the issue.
We are working on a fix, that will resolve the issue. We will provide more information soon.
Posted Mar 10, 2022 - 17:39 CET
Investigating
We are experiencing some difficulties with the send button on Chat. We are investigating the matter.
Posted Mar 10, 2022 - 17:00 CET
This incident affected: Other Channels (Chat & Dixa Messenger).