Update delays on Conversation view and Real-Time Dashboard

Incident Report for Dixa

Resolved

Data ingestion has fully caught up and the Real-Time Dashboard, Search and Conversations pages are showing live data again.
Posted Apr 23, 2026 - 13:51 CEST

Monitoring

We're currently aware of an increased delay with data showing in the Conversation view and Real Time dashboard. Conversation offers are fully operational, but you might see conversations on the dashboard that have been offered already and/or outdated information on the Conversations view.

We'll notify here when data ingestion has caught up.
Posted Apr 23, 2026 - 13:42 CEST
This incident affected: Agent Interface (Search, Dashboard).