Callback calls put agent on hold
Incident Report for Dixa
Resolved
We have continuously monitored the reported issue over the last 24 hours and can no longer determine any issues related to it. We have requested an RFO from the affected carrier and will update this ticket when we receive more details.
Posted Oct 09, 2018 - 09:55 CEST
Monitoring
It would appear that the issue came from one of our telephony providers. It would appear they have fixed the issue. We have reached out to them to get an explanation, and are currently waiting for a reply. We will continue to monitor the situation to ensure the problem doesn't reoccur. We apologise for the inconvenience.
Posted Oct 08, 2018 - 13:02 CEST
Update
We have discovered that this issue is also affecting simultaneous ringing, when the call is picked up on the phone. It would appear that accepting the call on the computer works as expected.
Posted Oct 08, 2018 - 09:38 CEST
Investigating
We are currently investigating an issue with our platform which affects callback requests. When the agent accepts the callback request, the call they are connected to is put on hold. We are able to reproduce the issue and are currently working on resolving it.
Posted Oct 08, 2018 - 09:22 CEST
This incident affected: Telephony & SMS (Outbound).