Analytics: no new data
Incident Report for Dixa
Postmortem

At 4.40pm UTC on the 7th of December, 2022, new data stopped being processed for analytics purposes.

Our engineers were notified of the issue around 7.30pm UTC after several customer reports and started working on identifying the root cause. We quickly identified the cause of the blockage, and at 8.10pm UTC, data started being processed again.

At 8:45pm UTC the backlog had caught up. Engineers were still working on a more permanent fix to prevent this from happening again. At 9.05pm UTC, engineers had deployed a fix for the root cause.

We sincerely apologize for any inconvenience that this may have caused.

Posted Dec 08, 2022 - 13:58 CET

Resolved
We're confident the issue is resolved.

If you'd still experience issues, please don't hesitate to reach out to friends@dixa.com.
Posted Dec 07, 2022 - 22:05 CET
Monitoring
The backlog of data is now processed, meaning that all recent conversations should now once again show in Analytics.

While monitoring the situation, we're still working on a more permanent fix for the underlying issue.
Posted Dec 07, 2022 - 21:48 CET
Identified
We've identified the cause and are actively working on a fix. Data should start coming in again, although slowly, while we catch up the backlog.

Next update in 1 hour (22.15 CET / 9.15pm UTC)
Posted Dec 07, 2022 - 21:14 CET
Investigating
We're currently seeing no new data becoming available in Dixa Analytics.

Since about 17.40 CET (4.40pm UTC), no new data is coming in. Older data is available as usual. Our engineers are currently looking into the cause.

As soon as we have more to share, we'll update this page, and at the latest at 00.00 CET (11pm UTC).
Posted Dec 07, 2022 - 19:30 CET
This incident affected: Agent Interface (Analytics).