Issue in the agent interface that can crash the application
Incident Report for Dixa
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 21:21 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2020 - 15:42 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 29, 2020 - 15:13 CEST
This incident affected: Agent Interface (Agent Interface).