Degraded performance
Incident Report for Dixa
Resolved
The incident has been resolved.
Posted Dec 21, 2023 - 08:46 CET
Monitoring
The fix has been implemented by the network provider and we are monitoring the results.
Posted Dec 20, 2023 - 21:54 CET
Update
The network provider continues to work on fixing this issue. We would like to highlight that issue is not related to Dixa inbound functionality, the mobile network for some end users doesn't work properly and therefore they cannot make calls.
Posted Dec 20, 2023 - 15:21 CET
Identified
Some end users calling from the TDC network in Denmark have an issue reaching some phone numbers including numbers in Dixa. The issue is caused by the incident on the network provider side. We are following the status of this issue and will update the status accordingly.
Posted Dec 20, 2023 - 12:06 CET
Investigating
We have received reports of instability in the platform. We are investigating the issue. Updates will follow
Posted Dec 20, 2023 - 11:21 CET
This incident affected: Telephony & SMS (Inbound).