Degraded performance - one way audio in the AU region

Incident Report for Dixa

Resolved

All known issues to this incident have been resolved. We thank you for your patience and cooperation.
Posted Jul 29, 2024 - 09:40 CEST

Monitoring

We are continuing to see stability across our platform. We will continuing monitoring and follow up at 08:20 UTC
Posted Jul 29, 2024 - 09:20 CEST

Update

We are continuing to investigate the matter.
Posted Jul 29, 2024 - 09:18 CEST

Investigating

We are experiencing some difficulties with telephony. There is an issue with one-way audio (customers can not hear agents) which affects some customers in the AU region. We are investigating the matter.

Next update at 07:15 UTC
Posted Jul 29, 2024 - 08:15 CEST
This incident affected: Telephony & SMS (Inbound, Outbound).