Degraded performance - Search

Incident Report for Dixa

Resolved

All known issues to this incident have been resolved. We thank you for your patience and cooperation.

Post mortem about this incident will be posted within 5 business days.
Posted Jun 13, 2025 - 18:30 CEST

Update

We continue to actively work on restoring Search. Some users may still experience some degraded performance. We are continuing to monitor the situation closely.

We'll update our status page when we have more news.
Posted Jun 13, 2025 - 15:32 CEST

Update

While we continue working on a permanent fix for this issue, we've temporarily reverted our search functionality back to an earlier version. This means filters for custom attributes and searching contacts based on external ID might not work as expected for the time being.

You should still be able to find custom attribute values by directly searching for the values without using a filter.

We'll update our status page when we have more news to share.
Posted Jun 13, 2025 - 10:00 CEST

Monitoring

We are continuing to see stability across our platform. We will continue monitoring.
Posted Jun 12, 2025 - 22:18 CEST

Update

We are continuing to work on fixing this issue. We are sorry for any inconvenience this may cause
Posted Jun 12, 2025 - 16:37 CEST

Identified

Our teams has now identified the issue. We are working on a fix that will resolve the issue.

Next update at 16:00 hs CEST
Posted Jun 12, 2025 - 15:01 CEST

Investigating

We are experiencing some difficulties with Search. We are investigating the matter.

Next update at 15:30hs
Posted Jun 12, 2025 - 14:29 CEST
This incident affected: Agent Interface (Search).