Degraded performance
Incident Report for Dixa
Postmortem

At 16:37 CET on February 1st of 2023, we were notified that some users were not able to open the agent interface in browsers.

Our engineers immediately started working on identifying the root cause. 5 minutes later the issue was detected and a solution was implemented shortly after.

At 16:50 CET, the fix was confirmed working. We have performed a Root Cause Analysis of this incident and are implementing solutions in order to prevent such instances from happening in the future.

Posted Feb 27, 2023 - 23:00 CET

Resolved
The incident has been resolved.
Posted Feb 01, 2023 - 17:00 CET
Investigating
We have received reports of instability in the platform. We are investigating the issue. Updates will follow
Posted Feb 01, 2023 - 16:41 CET