General platform instability
Incident Report for Dixa
Resolved
This incident has been resolved.
Posted Aug 16, 2020 - 08:31 CEST
Update
We are continuing to monitor for any further issues.
Posted Aug 16, 2020 - 01:28 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 15, 2020 - 23:21 CEST
Investigating
We are currently investigating this issue.
Posted Aug 15, 2020 - 21:12 CEST
This incident affected: Agent Interface.