Knowledge base (elev.io) unresponsive

Incident Report for Dixa

Resolved

This incident has been resolved.
Posted Apr 16, 2024 - 21:46 CEST

Investigating

We have seen an increase in errors in the elev.io knowledgebase integration. We are investigating the issue. We are sorry for any inconvenience this may cause.
Posted Apr 16, 2024 - 19:08 CEST
This incident affected: Agent Interface (Agent Interface).