Degraded performance - Co-pilot

Incident Report for Dixa

Postmortem

On Thursday the 13th of March, we experienced a brief outage affecting our AI Co-pilot features. The issue was caused by an upstream issue from one of our third-party providers.

We apologize for the inconvenience

Posted Mar 20, 2025 - 14:46 CET

Resolved

All known issues to this incident have been resolved. We thank you for your patience and cooperation.

Post mortem about this incident will be posted within 5 business days.
Posted Mar 13, 2025 - 15:33 CET

Update

We are continuing to investigate this issue.
Posted Mar 13, 2025 - 14:28 CET

Investigating

We are experiencing an intermittent issues with the loading time of the Co-Pilot feature. We are investigating the issue and will update the status once the issue is identified.
Posted Mar 13, 2025 - 14:24 CET
This incident affected: Agent Interface (Agent Interface) and Other Channels (Chat & Dixa Messenger).