Dashboard landing page inconsistencies

Incident Report for Dixa

Postmortem

On 26 February, we first experienced a brief outage affecting our Analytics Dashboards and Real-Time Dashboards (Landing Page), which later led to data inconsistencies (only for real-time dashboards) after the underlying services came back online.
No critical data was permanently lost, as we are able to recover them from our underlying data source - only the liveness of the system was compromised for the period of the incident.

We apologise for the inconvenience and can assure you that your reports are showing correctly.

Posted Mar 04, 2025 - 14:54 CET

Resolved

This incident has been resolved.
Posted Feb 26, 2025 - 15:42 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2025 - 13:48 CET

Investigating

We are currently investigating an issue with queue dashboard inconsistencies
Posted Feb 26, 2025 - 13:18 CET
This incident affected: Agent Interface (Dashboard).