Degraded performance of telephony
Incident Report for Dixa
Postmortem

On Monday the 14th of February, 2022, around 9.58 am CET we received notification from some customers that they were experiencing issues with callbacks, accepting and terminating calls.

By 10.01 am CET, we realised the incident was related to a fix we made the week before, and we rolled back the change made.

By 10.05am CET, the changes were rolled back and our internal monitoring saw a decline in platform errors. A few minutes later we also received confirmation from some of the affected customers.

The issue only manifests itself when there’s significant load on the telephony infrastructure and is hard to replicate in development environments. We sincerely apologise for the inconvenience caused.

We’re working on a permanent solution to fix the root cause of the issue and will implement it as soon as possible.

Posted Feb 17, 2022 - 09:16 CET

Resolved
We experienced a brief degradation of the telephony channel between 10am and 10.05am CET.
Posted Feb 14, 2022 - 10:00 CET