Telephony provider out of service
Incident Report for Dixa
Resolved
We have gotten confirmation, that our telephony provider has restored their voice services, and is now monitoring the situation.

Please reach out to friends@dixa.com, if you still experience anything related.
Posted May 04, 2021 - 11:59 CEST
Investigating
We have confirmed with one of our telephony providers that they are currently out of service and that none of the phone numbers provided by them are working properly. They are working on solving this ASAP.

We will keep you updated on the status
Posted May 04, 2021 - 10:40 CEST
This incident affected: Telephony (Inbound, Outbound).